[2016-6-NEWS]Real Cisco 200-125 Braindumps PDF Free Download from Braindump2go[NQ21-NQ30]

!!!! Cisco Official NEWS!!!! The CCNA exam and training course have been revised from v2.0 to v3.0. Candidates can choose to take either the 200-120 CCNA v2.0 exam or 200-125 CCNA v3.0 exam. The last day to test for the 200-120 v2.0 exam will be August 20, 2016.

Download 2016 New Updated 200-125 CCNA Exam PDF and VCE Dumps from Braindump2go.com: http://www.braindump2go.com/200-125.html ,100% 200-125 CCNA Exam Pass Guaranteed!

Cisco 200-125: Cisco Certified Network Associate Exam PDF and VCE Dumps: https://drive.google.com/folderview?id=0B272WrTALRHcdjlxOVp1cWRtTlE&usp=sharing

NEW QUESTION 21 – NEW QUESTION 30

QUESTION 21
Which two protocols are used by bridges and/or switches to prevent loops in a layer 2 network? (Choose two.)

A.    802.1d
B.    VTP
C.    802.1q
D.    STP
E.    SAP

Answer: AD
Explanation:
This question is to examine the STP protocol.
STP (802.1d) is used to prevent Layer 2 loops.
802.1q is a Frame Relay protocol which belongs to VLAN.
SAP is a concept of the OSI model.

QUESTION 22
Which switch would STP choose to become the root bridge in the selection process?

A.    32768: 11-22-33-44-55-66
B.    32768: 22-33-44-55-66-77
C.    32769: 11-22-33-44-55-65
D.    32769: 22-33-44-55-66-78

Answer: A

QUESTION 23
A switch is configured with all ports assigned to vlan 2 with full duplex FastEthernet to segment existing departmental traffic. What is the effect of adding switch ports to a new VLAN on the switch?

A.    More collision domains will be created.
B.    IP address utilization will be more efficient.
C.    More bandwidth will be required than was needed previously.
D.    An additional broadcast domain will be created.

Answer: D
Explanation:
Each VLAN creates its own broadcast domain. Since this is a full duplex switch, each port is a separate collision domain.

QUESTION 24
What are three benefits of implementing VLANs? (Choose three.)

A.    A higher level of network security can be reached by separating sensitive data traffic from other
network traffic.
B.    A more efficient use of bandwidth can be achieved allowing many physical groups to use the same
network infrastructure.
C.    A more efficient use of bandwidth can be achieved allowing many logical networks to use the same
network infrastructure.
D.    Broadcast storms can be mitigated by increasing the number of broadcast domains, thus reducing
their size.
E.    Broadcast storms can be mitigated by decreasing the number of broadcast domains, thus increasing
their size.
F.    VLANs make it easier for IT staff to configure new logical groups, because the VLANs all belong to
the same broadcast domain.
G.    Port-based VLANs increase switch-port use efficiency, thanks to 802.1Q trunks.

Answer: ACD
Explanation:
Benefits of VLANs
VLAN is a network structure which allows users to communicate while in different locations by sharing one multicast domain and a single broadcast. They provide numerous networking benefits and have become popular in the market. For instance, it helps reduce administrative costs when users are geographically dispersed.
1. Inexpensive
The popularity of VLANs is due to the fact that changes, adds, and moves can be attained simply by making necessary configurations on the VLAN port. Time-consuming, re-addressing, and host reconfigurations is now a thing of the past, because network configuration can be made at ease when need arises.
2. Better management
A VLAN typically solve the scalability issues that exist in a large network by breaking the main domain into several VLAN groups or smaller broadcast configurations, thereby encourage better control of multicast traffic as well as broadcast domains.
3. Improves network security
High-security can be positioned in different VLAN groups to ensure that non-members cannot receive their broadcasts. On the other hand, a router is added and workgroups relocated into centralized locations.
4. Enhances performance
A more efficient use of bandwidth can be achieved allowing many logical networks to use the same network infrastructure.
5. Segment multiple networks
VLANs are typically used to achieve multiple purposes. They are popularly used to reduce broadcast traffic. Each VLAN creates a separate, smaller broadcast domain.
6. Better administration
VLANs facilitate grouping of multiple geographical stations. When VLAN users move to another physical location, the network does not have to be configured.

QUESTION 25
Which IEEE standard protocol is initiated as a result of successful DTP completion in a switch over Fast Ethernet?

A.    802.3ad
B.    802.1w
C.    802.1D
D.    802.1Q

Answer: D
Explanation:
Dynamic Trunking Protocol (DTP) is a Cisco proprietary protocol for negotiating trunking on a link between two devices and for negotiating the type of trunking encapsulation (802.1Q) to be used.

QUESTION 26
Which of the following are benefits of VLANs? (Choose three.)

A.    They increase the size of collision domains.
B.    They allow logical grouping of users by function.
C.    They can enhance network security.
D.    They increase the size of broadcast domains while decreasing the number of collision domains.
E.    They increase the number of broadcast domains while decreasing the size of the broadcast domains.
F.    They simplify switch administration.

Answer: BCE
Explanation:
When using VLAN the number and size of collision domains remain the same -> VLANs allow to group users by function, not by location or geography -> . VLANs help minimize the incorrect configuration of VLANs so it enhances the security of the network -> .
VLAN increases the size of broadcast domains but does not decrease the number of collision domains ->
VLANs increase the number of broadcast domains while decreasing the size of the broadcast domains which increase the utilization of the links. It is also a big advantage of VLAN -> . VLANs are useful but they are more complex and need more administration ->

QUESTION 27
Refer to the exhibit. A technician has installed SwitchB and needs to configure it for remote access from the management workstation connected to SwitchA . Which set of commands is required to accomplish this task?

A.    SwitchB(config)# interface FastEthernet 0/1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# no shutdown
B.    SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# ip default-gateway 192.168.8.254 255.255.255.0
SwitchB(config-if)# no shutdown
C.    SwitchB(config)# ip default-gateway 192.168.8.254
SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# no shutdown
D.    SwitchB(config)# ip default-network 192.168.8.254
SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# no shutdown
E.    SwitchB(config)# ip route 192.168.8.254 255.255.255.0
SwitchB(config)# interface FastEthernet 0/1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# no shutdown

Answer: C
Explanation:
To remote access to SwitchB, it must have a management IP address on a VLAN on that switch. Traditionally, we often use VLAN 1 as the management VLAN (but in fact it is not secure). In the exhibit, we can recognize that the Management Workstation is in a different subnet from the SwitchB. For intersubnetwork communication to occur, you must configure at least one default gateway. This default gateway is used to forward traffic originating from the switch only, not to forward traffic sent by devices connected to the switch.

QUESTION 28
In an Ethernet network, under what two scenarios can devices transmit? (Choose two.)

A.    when they receive a special token
B.    when there is a carrier
C.    when they detect no other devices are sending
D.    when the medium is idle
E.    when the server grants access

Answer: CD
Explanation:
Ethernet network is a shared environment so all devices have the right to access to the medium. If more than one device transmits simultaneously, the signals collide and can not reach the destination.
If a device detects another device is sending, it will wait for a specified amount of time before attempting to transmit.
When there is no traffic detected, a device will transmit its message. While this transmission is occurring, the device continues to listen for traffic or collisions on the LAN. After the message is sent, the device returns to its default listening mode.

QUESTION 29
Which two states are the port states when RSTP has converged? (Choose two.)

A.    discarding
B.    listening
C.    learning
D.    forwarding
E.    disabled

Answer: AD
Explanation:
http://www.cisco.com/en/US/tech/tk389/tk621/technologies_white_paper09186a0080094cfa.shtml #states

QUESTION 30
Which two commands can be used to verify a trunk link configuration status on a given Cisco switch interface? (Choose two.)

A.    show interface trunk
B.    show interface interface
C.    show ip interface brief
D.    show interface vlan
E.    show interface switchport

Answer: AE


Braindump2go 2016 Valid Cisco 200-125 CCNA Exam Study Materials:

1. Braindump2go Latest 200-125 CCNA Exam PDF and VCE Dumps 458q Instant Download: http://www.braindump2go.com/200-125.html (200-125 Dumps and 200-125 VCE | Free 200-125 PDF Demos)

[100% Exam Pass Guaranteed!]

 

2. Braindump2go New 200-125 CCNA Exam Questions PDF – Google Drive Files:

a.https://drive.google.com/folderview?id=0B272WrTALRHcUFNlMThmUnM4UlE&usp=sharing

b.https://drive.google.com/folderview?id=0B272WrTALRHcTllBVUx4b0xDYkE&usp=sharing

         

Braindump2go Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99/$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back